• Объявления

    • arv

      Для чего форум   02/07/18

      Камрады, если у вас срочный вопрос, требуется помощь и так далее, просьба писать нам в чат на сайте либо же на почту support@brobot.ru. Форум для общения между пользователями, подсказок от пользователей пользователям, мы(администрация) не занимаемся отслеживанием всех страниц форума в поисках того, кому надо помочь. Потому ожидать тут ответа именно от нас может быть неэфективно.  Мы в форум никогда не закладывали функции поддержки, только общение. Прошу понять и простить и еще раз, выше я указал каналы, по которым мы вам поможем.

Вопрос

Доброго времени суток. мой бро бот перестал запускаться, выдает вот такую ошибку. Пробовал то что здесь написано не помогает.

hs_err_pid3648.log

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

5 ответов на этот вопрос

  • 0

1) переустановите заново свежую 32 битную версию Java

2) В Windows в "Выполнить" наберите %Temp% откроется папка Temp и там нужно удалить  папку "QtJambi_..." и  попробовать запустить БроБота

если  не  поможет  пишите  в support@brobot.ru

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
3 часа назад, BroQS сказал:

1) переустановите заново свежую 32 битную версию Java

2) В Windows в "Выполнить" наберите %Temp% откроется папка Temp и там нужно удалить  папку "QtJambi_..." и  попробовать запустить БроБота

если  не  поможет  пишите  в support@brobot.ru

Кстати, встретился мне один косяк с запуском. Юзаю бота в несколько окон. Однажды отказалась запускаться одна копия. При этом остальные норм себя чухали. При попытке ее запуска не происходило ровным щетом ничего, даже процесс не появлялся. Проделывал вышеописанное толку 0. Помогло только удаление всего не связанного с базой акков. Сам исполняемый, либы и т.д Только папку data оставил помойму. Только после этого он завелся )

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
31 минуту назад, Qwaros сказал:

Кстати, встретился мне один косяк с запуском. Юзаю бота в несколько окон. Однажды отказалась запускаться одна копия. При этом остальные норм себя чухали. При попытке ее запуска не происходило ровным щетом ничего, даже процесс не появлялся. Проделывал вышеописанное толку 0. Помогло только удаление всего не связанного с базой акков. Сам исполняемый, либы и т.д Только папку data оставил помойму. Только после этого он завелся )

Да это  тот  вариант  который  посоветовали  бы  наверняка  если  не  помогли  мои  2 пункта, и  он  обратился  бы  в саппорты.  Заново загрузит  бро бота, закинуть туда папку "Data" с настройками  и  базой

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
32 минуты назад, Слава Вуколов сказал:

windows 10 64

скачал яву 32 бит, но всё равно такая вот фигня(((

Screenshot_25.png

скорее всего в  папке с БроБотом отсутствует файл getdown.txt,  как  вариант  скачайте новый БроБот и  перекиньте оттуда   этот файл в  вашу папку с БроБотом

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас